万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信选股指标 正文

主力短线选股公式[万物公式]

admin 2024-04-02 08:08:50 通达信选股指标 45 ℃ 0 评论

XA_1:=MA(CLOSE,5);

XA_2:=MA(CLOSE,10);

XA_3:=MA(CLOSE,60);

XA_4:=MA(CLOSE,120);

XA_5:=REF(CLOSE,1)

XA_6:=REF(XA_5,1)=0 AND XA_5;

XA_7:=EMA(HHV(HIGH,1),8);

XA_8:=EMA(CLOSE,8);

XA_9:=XA_8

CA_10:=IF(XA_7

CA_11:=(COUNT(CA_10=1,4)=3 AND CA_10=0)*89;

CA_12:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));

CA_13:=IF(CLOSE>OPEN,CA_12*(HIGH-LOW),IF(CLOSEOPEN,0-CA_12*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE

XA_14:=CA_13/20/1.15;

XA_15:=XA_14*0.55+REF(XA_14,1)*0.33+REF(XA_14,2)*0.22;

XA_16:=EMA(XA_15,3);

XA_17:=XA_16<100;

XA_18:=COUNT(XA_17,9)<2;

XA_19:=CLOSE/REF(CLOSE,1)>1.09;

XA_20:=CLOSE=HIGH;

XA_21:=REF(XA_19,1) AND REF(XA_20,1);

ZA_22:=COUNT(XA_21,11)>0;

ZA_23:=MA(CLOSE,3);

ZA_24:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

ZA_25:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;

XA_26:=REF(HHV(VOL,10),1);

XA_27:=MA(CLOSE,20);

XA_28:=(ZA_23+XA_1)/2;

XA_29:=COUNT(COUNT(ZA_24>9.9 AND CLOSE=HIGH,1)>=1,30)>0;

XA_30:=COUNT(COUNT(ZA_24>9.9 AND CLOSE=HIGH,1)>=1,60)>0;

XA_31:=XA_27>REF(XA_27,1) AND VOL3 AND OPEN<=XA_1 AND CLOSE>XA_1 AND (COUNT(XA_28>REF(XA_28,1),3)>=3 OR COUNT(XA_1>REF(XA_1,1),3)>=3) AND COUNT(XA_27>REF(XA_27,1),25)>=16;

XA_32:=(CLOSE-OPEN)/OPEN*100;

XA_33:=XA_30 AND VOL<1.3*REF(VOL,1) AND COUNT(XA_32>0.5,6)>=5 AND COUNT(ZA_23>XA_1,5)>=5 AND COUNT(HIGH>REF(HIGH,1),6)>=5 AND ZA_25>4.5 AND OPEN<=ZA_23 AND CLOSE>ZA_23 AND OPEN>XA_1;

XA_34:=XA_31 OR XA_33;

BA_35:=XA_34=1 AND COUNT(XA_34,15)=1;

BA_36:=AMOUNT/VOL/7;

BA_37:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

XA_38:=SUM(AMOUNT,10)/BA_36/7;

XA_39:=DMA(BA_37,VOL/XA_38);

XA_40:=(CLOSE-XA_39)/XA_39*100;

XA_41:=-XA_40;

XA_42:=XA_40>XA_41;

XA_43:=CROSS(XA_40,0.6) AND XA_42;

JA_44:=EMA(CLOSE/REF(CLOSE,1),5);

DA_45:=EMA(CLOSE/REF(CLOSE,1),10);

NA_4G:=CROSS(JA_44,DA_45);

XA_47:=XA_43 AND NA_4G;

XA_48:=XA_47 AND BA_35;

XA_49:=COUNT(BA_35,10)>0;

XA_50:=XA_47 AND XA_49 AND ZA_22;

XA_51:=XA_47 AND ZA_22 AND CA_11;

XA_52:=XA_48 AND ZA_22;

XA_53:=XA_50 OR XA_52 OR XA_51;

XA_54:=(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,26)*100;

XA_55:=EMA(XA_54,9);

XA_56:=(XA_54-XA_55)*100;

XA_57:=XA_56-REF(XA_56,1);

XA_58:=CROSS(XA_57,50);

CA_59:=EMA(EMA(EMA(CLOSE,12),12),12);

OA_60:=(CA_59-REF(CA_59,1))/REF(CA_59,1)*100;

MA_61:=MA(OA_60,9);

XA_62:=OA_60>MA_61;

XA_63:=CLOSE/REF(CLOSE,1)>1.09;

XA_64:=CLOSE=HIGH;

XA_65:=REF(XA_63,1) AND REF(XA_64,1);

XA_66:=COUNT(XA_65,4)>0;

XA_67:=COUNT(XA_65,5)>0;

XA_68:=(3*CLOSE+LOW+OPEN+HIGH)/6;

XA_69:=(20*XA_68+19*REF(XA_68,1)+18*REF(XA_68,2)+17*REF(XA_68,3)+16*REF(XA_68,4)+15*REF(XA_68,5)+14*REF(XA_68,6)+13*REF(XA_68,7)+12*REF(XA_68,8)+11*REF(XA_68,9)+10*REF(XA_68,10)+9*REF(XA_68,11 )+8*REF(XA_68,12)+7*REF(XA_68,13)+6*REF(XA_68,14)+5*REF(XA_68,15)+4*REF(XA_68,16)+3*REF(XA_68,17)+2*REF(XA_68,18)+REF(XA_68,20))/210;

XA_70:=MA(XA_69,6);

XA_71:=XA_69>XA_70;

XA_72:=CLOSE>1.02*REF(CLOSE,1);

XA_73:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-6);

XA_74:=REF(CLOSE,1)>(REF(CLOSE,BARSLAST(XA_72))+REF(CLOSE,BARSLAST(XA_72)+1))/2 AND CLOSE<(REF(CLOSE,BARSLAST(XA_72))+REF(CLOSE,BARSLAST(XA_72)+1))/2;

XA_75:=REF(CLOSE,1)<(REF(CLOSE,BARSLAST(XA_73))+REF(CLOSE,BARSLAST(XA_73)+1))/2 AND CLOSE>(REF(CLOSE,BARSLAST(XA_73))+REF(CLOSE,BARSLAST(XA_73)+1))/2;

XA_76:=BARSLAST(XA_73)<=7 AND XA_72 AND XA_75 AND COUNT(XA_72,BARSLAST(XA_73))=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),BARSLAST(XA_73))=1;

XA_77:=COUNT(XA_76,7)>0;

XA_78:=((CLOSE-REF(MA(CLOSE,6),1))/6+MA(CLOSE,6))*1.004;

XA_79:=CROSS(CLOSE,XA_78) AND XA_78>REF(XA_78,1);

XA_80:=((CLOSE-REF(MA(CLOSE,18),1))/18+MA(CLOSE,18))*1.004;

XA_81:=CROSS(CLOSE,XA_80) AND XA_80>REF(XA_80,1);

XA_82:=XA_79 AND XA_81 AND XA_76 AND XA_71 AND XA_62;

XA_83:=XA_66 AND XA_76 AND XA_71 AND XA_62;

XA_84:=XA_82 OR XA_83;

XA_85:=XA_18 AND XA_53;

XA_86:=XA_84 OR XA_85;

XG:XA_86;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: