万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信主副图指标 正文

通达信游资进场扫货指标公式源码副图[万物公式]

admin 2024-04-02 08:09:23 通达信主副图指标 46 ℃ 0 评论

QQA:=1;

RG1:=MA(CLOSE,27)*QQA;

RG2:=((CLOSE-RG1)/(RG1))*(100);

RG3:=MA(RG2,2);

RG4:=BARSLAST((crOSS((-10),RG3)=1));

RG5:=(RG3< (-10)) AND (RG4>3);

V1:=CLOSE/REF(MA(CLOSE,36),6)*10;

RF1:=REF(C,1);

RF2:=((SMA(MAX((CLOSE - RF1),0),9,1) / SMA(Abs((CLOSE - RF1)),9,1)) * 100);

RF3:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1),21,1)));

RF4:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1),21,1)));

RF5:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);

RF6:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

RF7:=SMA(SMA(RF6,16,8),25,8)-SMA(RF5,30,8);

K0:=IF((RF2< 14) AND LOW< REF(LOW,1) AND V1< 8.8 AND RF7< -65,50,0);

K1:=IF(K0>1 AND CLOSE>OPEN,50,0);

K2:=IF(K0>1 AND CLOSE/LOW>1.045,50,0);

K3:=IF(REF(K0,1)>0 AND K0=0,10,0);

机构1:IF(K0>3 AND RG5=0,5,0),STICK,COLOR4080FF,LINETHICK3;

K4:=IF(MAX(MAX(K1,K2),K3) AND REF(机构1,1)>0,30,0);

进场1:IF(K4>0 AND REF(K4,1)=0,10,0),STICK,COLORRED,LINETHICK3;

DRAWTEXT(进场1=10,11,进场1),COLORRED;

DRAWTEXT(机构1=5,6,机构1),COLOR4080FF;

机构2:IF(K0>3 AND RG5>0,5,0),STICK,COLORFF00FF,LINETHICK3;

K5:=IF(MAX(MAX(K1,K2),K3) AND REF(机构2,1)>0,10,0);

进场2:IF(K5>1 AND REF(K5,1)=0,10,0),STICK,COLORRED,,LINETHICK3;

DRAWTEXT(进场2=10,11,进场2),COLORRED;

DRAWTEXT(机构2=5,6,机构2),COLORFF00FF;

LS261:=EMA(CLOSE,2);

LS262:=EMA(CLOSE,150);

LS26:=LS261-LS262;

LS27:=EMA(LS26,100);

LS28:=2*(LS26-LS27);

粉线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100*QQA,COLORMAGENTA,LINETHICK2;

白线:EMA(粉线,3)*QQA,COLORC0C0C0,LINETHICK2;

VAR1:=LLV(LOW,3)<=LLV(LOW,60);

VAR2:=CLOSE>OPEN AND (CLOSE/OPEN>1.03 OR CLOSE/REF(CLOSE,1)>1.03);

游资:(IF(VAR1 AND VAR2,粉线,0))*QQA,STICK,COLORFF8000,LINETHICK3;

DRAWTEXT(游资>0 OR 游资< 0 ,白线, 游资扫货),COLORFF8000,LINETHICK6;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: