万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 同花顺指标 正文

同花顺神KD指标公式

admin 2023-10-15 18:26:36 同花顺指标 444 ℃ 0 评论

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1);

D:SMA(K,3,1);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;

DEA:=EMA(DIF,9),NODRAW;

MACD:(DIF-DEA)*2,NODRAW;

交叉天数:=MIN(BARSLAST(CROSS(K,D))+1,BARSLAST(CROSS(D,K))+1),NODRAW;

KD开口:K-D,colormagenta,NODRAW;

换手:VOL/CAPITAL*100,NODRAW;

AO:=MACD>0 AND DIF>0;

AA:=MACD<0 AND DIF>0;

BB:=CROSS(DIF,0);

CC:=CROSS(0,DIF);

EE:=K>REF(K,1) AND REF(K,2)>REF(K,1);

FF:=K

STICKLINE(AO,50,52,4,0),colormagenta;

STICKLINE(AA,50,48,4,0),colorgreen;

STICKLINE(EE,D,K,1,0),colormagenta;

STICKLINE(FF,D,K,1,0),colorgreen;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: