万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信选股指标 正文

回调稳选股公式[万物公式]

admin 2024-03-31 12:30:05 通达信选股指标 52 ℃ 0 评论

启稳1:=(C-MA(C,5))/MA(C,5)*100;

启稳2:=(C-MA(C,30))/MA(C,30)*100;

启稳3:=COUNT(CROSS(启稳1,0),3)>=1 AND 启稳2>REF(启稳2,1) AND MA(C,5)>REF(MA(C,5),1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)

启稳4:=FILTER(启稳3,10);

启稳5:=启稳4;

启稳6:=IF(C>REF(C,1)*1.02,IF(C>REF(C,1),V*100,-V*100)*1.5,V);

启稳7:=IF(C>REF(C,1)*1.05,IF(C>REF(C,1),V*100,-V*100)*2,V);

启稳8:=IF(C>REF(C,1)*1.07,IF(C>REF(C,1),V*100,-V*100)*2.5,V);

启稳9:=MAX(MAX(启稳6,启稳7),启稳8);

启稳10:=启稳9/REF(V,1)>200;

启稳11:=启稳10=1;

启稳12:=Abs((CLOSE-REF(CLOSE,1)));

启稳13:=CLOSE-REF(CLOSE,1);

启稳14:=((SMA(MAX((启稳13),0),6,1)/SMA(启稳12,6,1))*100);

启稳15:=MAX(启稳14,5);

启稳16:=MAX(启稳15,10);

启稳17:=MAX(启稳16,20);

启稳18:=MAX(启稳17,30);

启稳19:=MAX(启稳18,60);

启稳20:=CROSS(启稳14,60) AND 启稳9>15;

姑苏:=(启稳20 AND 启稳19>60)*30;

启稳GS:=姑苏=30;

XG:启稳5 AND 启稳11 AND 启稳GS;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: