万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信选股指标 正文

爆量竞价打板选股公式[万物公式]

admin 2024-03-31 12:34:23 通达信选股指标 50 ℃ 0 评论

X_1:=IF(NAMELIKE(7),0,1);

X_2:=IF(NAMELIKE(5),0,1);

X_3:=DYNAINFO(17)>0;

X_4:=IF(INBLOCK(1),0,1);

X_5:=IF(NAMELIKE(8),0,1);

X_6:=IF(INBLOCK(9),0,1);

X_7:=100*(OPEN-REF(CLOSE,1))/REF(CLOSE,1);

X_8:=DYNAINFO(15)/OPEN/FINANCE(46)*100;

X_9:=REF(VOL*10000/FINANCE(46),1);

X_10:=X_8/X_9*100;

X_11:=DYNAINFO(15)/10000>1800;

X_12:=IF(INBLOCK(1),0.2,IF(INBLOCK(9),0.2,IF(INBLOCK(2),0.05,0.1)));

X_13:=IF(X_12=0.2,ZTPRICE(REF(CLOSE,1),0.2),IF(NAMELIKE(7) OR NAMELIKE(5),ZTPRICE(REF(CLOSE,1),0.05),ZTPRICE(REF(CLOSE,1),0.1)));

X_14:=X_13=CLOSE;

X_15:=REF(X_14,1);

X_16:=REF(COUNT(X_13=CLOSE,20)>=2,1);

X_17:=X_11 AND X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_15 AND X_7<9.5;

爆量竞价打板:X_17 AND X_8>0.6 AND X_7>3 AND X_16=0 AND X_10>10;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: