万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信选股指标 正文

妖龙越海选股公式[万物公式]

admin 2024-03-31 12:35:27 通达信选股指标 50 ℃ 0 评论

X_1:=EMA(CLOSE,40);

X_2:=X_1*1.12;

X_4:=EVERY(X_2/REF(X_2,1)<1.01,10);

X_5:=EVERY(X_2>REF(X_2,1),10);

X_6:=X_4 AND X_5;

X_7:=X_2>EMA(CLOSE,249);

X_8:=X_6 OR REF(X_6,1) AND CROSS(CLOSE,X_2) AND X_7;

X_9:=EMA(EMA(HIGH,3),3);

X_10:=EMA(EMA(HIGH,9),9);

X_11:=CROSS(CLOSE,X_9) AND X_9>X_10;

X_12:=AMOUNT/REF(AMOUNT,1)>1.99;

X_13:=EXIST(X_11,4) AND REF(EXIST(X_12,9),1);

X_14:=EMA((2*CLOSE+HIGH+LOW)/4,6);

X_15:=EMA(LOW,50)*1.05;

X_16:=EMA(LOW,50)*1.08;

X_17:=EMA(LOW,50)*1.12;

X_18:=EMA(LOW,50)*1.17;

X_19:=EMA(LOW,50)*1.23;

X_20:=EMA(HIGH,3);

X_21:=CROSS(X_20,X_15) OR CROSS(X_20,X_16) OR CROSS(X_20,X_17) OR CROSS(X_20,X_18) OR CROSS(X_20,X_19);

XG:X_8 AND X_13 AND LOW<X_14 AND X_21;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: