万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 同花顺指标 正文

同花顺趋势双龙指标公式

admin 2023-10-15 18:23:21 同花顺指标 492 ℃ 0 评论

N:=24;

N1:=55;

上轨:EMA(H,N),colorred,DOTLINE;

下轨:EMA(L,N),colorred,DOTLINE;

长上轨:EMA(H,N1),colorgreen,DOTLINE;

长下轨:EMA(L,N1),colorgreen,DOTLINE;

A:=(C-LLV(L,9))/(HHV(H,9)-LLV

(L,9))*100;

K:=SMA(A,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

DRAWICON(CROSS(J,0),L*0.99,5),colorred;

AA11:=CROSS(100,J);

DRAWICON(AA11,H*1.01,6);

A1:=上轨;A2:=下轨;

IF(A1>REF(A1,1),A1,DRAWNULL),COLOR0000FF,LINETHICK1;

IF(长上轨>REF(长上轨,1),长上轨,DRAWNULL),colorgreen,LINETHICK1;

IF(A2>REF(A2,1),A2,DRAWNULL),colorred,LINETHICK1;

IF(长下轨>REF(长下轨,1),长下轨,DRAWNULL),colorgreen,LINETHICK1;

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=EMA(EMA(EMA(VAR1,4),4),4);

J1:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;

STICKLINE(J1>REF(J1,1),C,O,3,3),COLOR0000FF;

STICKLINE(J1

高点:HHV(H,BARSLAST(CROSS(J,0))),NODRAW;

回调:(高点/C-1)*100,NODRAW;

回调10止损:高点*0.9,NODRAW;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: