万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 飞狐公式 正文

OSC (艾略特震荡器)(飞狐)

admin 2023-10-17 04:31:06 飞狐公式 457 ℃ 0 评论

OSC (艾略特震荡器)(飞狐)

Var1:=REF(CLOSE,1);

HSL:=VOL/CAPITAL*100;

ZDF:=(HHV(H,1)-LLV(L,1))/CLOSE;

Var2:=HSL/ZDF;

Var3:=(CLOSE-Var1)*Var2;

Var4:=SUM(Var3,0);

Var5:=SMA(Var4,3,1);

Var6:=SMA(Var4,5,1);

OSC: Var5-Var6, COLORSTICK,linethick3;

OSCMA: MA(OSC,4),linethick2;

VD: SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),8)/8;

VE: SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),8)/8, ;

0;

OSC (艾略特震荡器)(飞狐)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: