万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 飞狐公式 正文

新版KDJ飞升马(飞狐)

admin 2023-10-17 04:33:13 飞狐公式 458 ℃ 0 评论

新版KDJ飞升马(飞狐)

{KDJ飞升马}

DRAWGBK((CLOSE > 0),COLORRGB(0,0,30),COLORRGB(0,130,100),1);

80,coloryellow;

20,colorred;

强弱分水岭:50,POINTDOT,colorgreen;

0,colorred,linethick0; 100,colorgreen,linethick1;

长j89:"kdj.j"(89,3,3),COLORffff00,linethick2;

中j27:"kdj.j"(27,3,3),COLOR4080ff,linethick2;

短j3:"kdj.j"(3,3,3),COLORaaaaaa,linethick0;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1)colorred,linethick2;

D:SMA(K,3,1)coloryellow,linethick2;

J9:3*K-2*D colorff00ff,linethick0;

FILLRGN(K>=D,K,D),colorred;

FILLRGN(K<D,K,D),colorgreen;

Var0004:="KDJ.K#WEEK"(9,3,3);

Var0005:="KDJ.D#WEEK"(9,3,3);

Var0006:="KDJ.K#MONTH"(9,3,3);

Var0007:="KDJ.D#MONTH"(9,3,3);

周金叉: IF(CROSS(Var0004,Var0005),15,0)linestick, color0000ff;

月金叉: IF(CROSS(Var0006,Var0007),20,0)linestick, COLOReeFF00;

DRAWTEXT(周金叉,16,周金叉);

DRAWTEXT(月金叉,20,月金叉);

A1:="kdj.j"(3,3,3);

B1:="kdj.j"(9,3,3);

C1:="kdj.j"(27,3,3);

D1:="kdj.j"(89,3,3);

A2:=A1>ref(A1,1);

B2:=B1>ref(B1,1);

C2:=C1>ref(C1,1);

D2:=D1>ref(D1,1);

E1:="MACD.DIFF"(26,12,9);

DRAWICON(A2 and B2 and C2 and D2 and E1>0,0,10);

新版KDJ飞升马(飞狐)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: