万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 大智慧公式 正文

发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)

admin 2023-10-18 17:07:48 大智慧公式 546 ℃ 0 评论

发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)

ma5:ma(close,5);ma10:ma(close,10);ma20:ma(close,20);ma60:ma(close,60);

LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(80,RSI) ,high*1.02,见  顶),coloryellow;

DRAWicon(CROSS(80,RSI) ,high*1.02,2);

Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

Vard:=BARSCOUNT(CLOSE);

Var1:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100-60;

Var2:=SMA(Var1,3,1)+100;

Var3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*1000;

Var4:=SMA(Var3,3,1);Var5:=SMA(Var4,3,1)+100;Var6:=Var5-Var2;

主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2);

散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7);

drawtext(cross(主力,散户) and 主力<0 and 散户<0,low,见  底),colorred;

drawicon(cross(主力,散户) {and 主力<0 and 散户<0},low,1);

drawtext(cross(散户,主力) and 主力<0 and 散户<0,high*1.02,熊市○清仓),colorgreen

发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: